Ask Your Question
0

Is compatible with elementary OS?

asked 2018-09-17 15:55:36 -0500

Simoxx96 gravatar image

Is ROS compatible with elementary OS or you can install it only on Ubuntu or Debian?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-09-17 16:41:00 -0500

gvdhoorn gravatar image

updated 2018-09-17 16:42:46 -0500

Elementary == Ubuntu, so yes, you can install it on Elementary.

But not ROS Melodic though, as the latest released Elementary OS is based on Ubuntu Xenial (16.04), so ROS Kinetic would be the one to install.

edit flag offensive delete link more

Comments

Can confirm this. I used kinetic on elementary for some time about a year ago.

Jari gravatar imageJari ( 2018-09-18 12:11:32 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-09-17 15:55:36 -0500

Seen: 149 times

Last updated: Sep 17 '18