Ask Your Question
0

error installing ros "gpg: keyserver receive failed: Server indicated a failure"

asked 2018-05-15 02:26:47 -0500

Ibrahim Essam gravatar image

hello everyone im trying to install ros following the instructions in this link http://wiki.ros.org/melodic/Installat... when i try step 1.3 i get the following error "gpg: keyserver receive failed: Server indicated a failure" i tried the proposed solutions in the link be replacing the server with another one, but all servers show the same error. any help ? im using ubuntu 18.04

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-05-15 02:51:07 -0500

tfoote gravatar image

Hopefully the servers will come back up.

We also host the gpg key here: https://github.com/ros/rosdistro/blob... you can fetch it manually and insert it.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-05-15 02:26:47 -0500

Seen: 827 times

Last updated: May 15 '18