Plugin from package [mapping_rviz_plugin] not loaded for display class [mapping_rviz_plugin::PolygonalMapDisplay] [closed]

asked 2012-03-10 02:04:34 -0600

abrsefid gravatar image

updated 2012-03-10 02:31:47 -0600

I am testing the mit-kinect hand interaction demo. I managed to get the demo running and displayed hands on rviz. However, the "skeletonmap" could not be displayed due to:

Plugin from package [mapping_rviz_plugin] not loaded for display class [mapping_rviz_plugin::PolygonalMapDisplay]

I tried "rosmake mapping_rviz_plugin" and the problem remains. Tried re-"rosmake rviz", tried start system, the problem persists - the PolygonalMap3 is in red with the above error message.

Hopeful for some help here. I am on ros-electric and Ubuntu 10.10

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by tfoote
close date 2014-12-07 00:51:26.651243

Comments

Voting to close because of exact duplicate of #29272 plugin-from-package-mapping_rviz_plugin-not-loaded

felix k gravatar image felix k  ( 2012-05-04 06:16:38 -0600 )edit