unable to contact ROS master at......

asked 2017-10-03 11:39:07 -0600

rozoalex gravatar image

I am using VMware fusion on the latest Mac. image description

Here is my network adapter setting I am pretty sure that I set up the IP address correctly, which is the master is on my laptop and the host is on the turtlebot. I set this up on many other systems before, so I am pretty familiar with process. I tried on VMware with windows machine and it worked.

Thanks!

edit retag flag offensive close merge delete

Comments

2

So what is your question exactly? If it is networking related it would be good to know what values you used for everything (ROS_IP, ROS_MASTER_URI, etc) on the various hosts involved, and their IPs, netmasks, gateways. This screenshot doesn't really show that much.

gvdhoorn gravatar imagegvdhoorn ( 2017-10-03 11:54:02 -0600 )edit

Also: please attach any images directly to your question. I've given you enough karma to do that.

gvdhoorn gravatar imagegvdhoorn ( 2017-10-03 12:39:24 -0600 )edit