Trouble building ROS Visual Odometry

asked 2017-08-22 13:23:05 -0600

Imesh gravatar image

Hii...

I'm new to the ROS and i'm sorry if i'm asking a silly question. But here it goes..

I'm trying to Get ROS Visual Odometry working with following tutorial..

https://discourse.ros.org/t/ros-visua...

I got the raspberry pi part working and in my PC with Ubuntu i builded opencv fine. but when i try to build other packages and libraries after cloning i got an error around 72% and after i changed vision_opencv package to indigo branch ( i was getting the kinetic branch, i'm on ROS Indigo and Ubuntu 14.10 ) it was builded to 100% . But when i checked for raspicam.launch, /odometry/gscam/ directory was not there. in odometry directory after i ran catkin_ make, i only have build,devel and src folders. can anyone help me with this ? I tried few hours searching but didn't got any solution.. if anyone can help me that will be grateful. again, i'm sorry if i am asking a silly quiestion. as i said i'm new to ROS.

Thanks..

edit retag flag offensive close merge delete

Comments

I would suggest you draw the post author's attention to your ROS Answers post by posting a reply under the Discourse post. That is normally not something I would recommend - as we try to keep support on ROS Answers - but I don't see any other way of reporting your problem to the author.

gvdhoorn gravatar image gvdhoorn  ( 2017-08-22 13:47:06 -0600 )edit