ROS Resources: Documentation | Support | Discussion Forum | Service Status | Q&A answers.ros.org
Ask Your Question
0

Kinect Installation and Setup on Kinetic

asked 2017-04-05 16:31:26 -0500

CGann gravatar image

Is there an Openni-Kinect package for Kinetic? When I run sudo apt-get install ros-kinetic-openni-kinect I get "unable to locate package" error.

edit retag flag offensive close merge delete

Comments

did you sort the problem ?

fmnoori gravatar imagefmnoori ( 2017-07-12 05:31:12 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-06-15 16:54:10 -0500

cyberguy42 gravatar image

Hopefully you already found the solution. Just in case: there is no 'openni-kinect' package. The kinect related packages are 'ros-kinetic-openni-launch' and 'ros-kinetic-freenect-launch'.

edit flag offensive delete link more

Comments

Hi i am facing the same error with kinect installation with ROS kinetic.

when i use this command roslaunch openni_launch openni_launch

it says [openni_launch] is neither a launch file in package [openni_launch] nor is [openni_launch] a launch file name

fmnoori gravatar imagefmnoori ( 2017-07-12 05:23:22 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2017-04-05 16:31:26 -0500

Seen: 417 times

Last updated: Jun 15