Ask Your Question
0

ROS websocker error. Unable to accept incoming connection. Reason: 'bson_only_mode'

asked 2017-03-13 12:23:39 -0500

raf4343 gravatar image

updated 2017-03-13 12:58:08 -0500

gvdhoorn gravatar image

Hello,

I am trying to use baxter_web_interface package.

After launching roslaunch rosbridge_server rosbridge_websocket.launch I am trying to establish connection over port 9090 using webpage, it gives my those errors,

[INFO] [WallTime: 1489421469.154949] Rosbridge WebSocket server started on port 9090
[ERROR] [WallTime: 1489421864.967072] Unable to accept incoming connection. Reason: 'bson_only_mode'
[INFO] [WallTime: 1489421864.967882] Client connected. 0 clients total.

Any ideas how to solve that problem ?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-03-17 10:19:55 -0500

raf4343 gravatar image

Turns out it was a package error. The bug is now fixed.

edit flag offensive delete link more

Comments

'package error' as in: in rosbridge or in baxter_web?

Could you perhaps provide a link to an issue that you reported?

gvdhoorn gravatar imagegvdhoorn ( 2017-03-17 10:22:00 -0500 )edit
raf4343 gravatar imageraf4343 ( 2017-03-20 06:39:06 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-03-13 12:23:39 -0500

Seen: 96 times

Last updated: Mar 17 '17