pyqtgraph can't choosing at rqt_plot's backend type

asked 2016-11-15 08:19:41 -0600

Gspark gravatar image

I installed a python-pyqtgraph_0.9.10-1_all.deb

I also installed it by git clone https://github.com/pyqtgraph/pyqtgraph

however.. In rqt_plot, I can't choosing pyqtgraph.

Please advise to me.

http://imgur.com/lewA09E

edit retag flag offensive close merge delete

Comments

I have exactly the same problem! I tried deb, git and I can't choose. It's also disabled.

robopo gravatar image robopo  ( 2017-03-19 14:02:51 -0600 )edit