Where can i find MaxPointCountDataPointsFilter.yaml? [closed]

asked 2016-09-09 16:21:54 -0500

The Gimmickk gravatar image

I ran following commands:
cd ~/catkin_ws/src/ethzasl_icp_mapper/launch/openni
roslaunch tracker.launch

and then the following error is pops out again and again:

terminate called after throwing an instance of 'PointMatcherSupport::Parametrizable::InvalidParameter' what(): Parameter prob for module MaxPointCountDataPointsFilter was set but is not used [mapper-1] process has died [pid 5294, exit code -6, cmd /home/kk/catkin_ws/devel/lib/ethzasl_icp_mapper/mapper cloud_in:=/depth_registered/points __name:=mapper __log:=/home/kk/.ros/log/4a522830-76cf-11e6-aa39-080027044355/mapper-1.log]. log file: /home/kk/.ros/log/4a522830-76cf-11e6-aa39-080027044355/mapper-1*.log

same error is coming when I am trying to run any other openni launch file Package used: https://github.com/ethz-asl/ethzasl_i... I am using Ubuntu 15.10 and ROS kinetic

I found this issue quite similar but https://github.com/ethz-asl/ethzasl_i... which explains to change prob parameter in MaxPointCountDataPointsFilter.yaml file but I am unable to find that file. Please help

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by The Gimmickk
close date 2016-12-26 07:50:39.224328