Ask Your Question
-2

No devices connected.... waiting for devices to be connected

asked 2016-09-05 16:45:41 -0500

swilker gravatar image

Someone please help. I've tried every solution I can fin on the web. I'm running ubuntu 14.04 I have a Kinect and I'd like it to work with ROS. Nothing I've tried has worked. Can anyone help me?

edit retag flag offensive close merge delete

Comments

1

This has been asked and answered lots of times on this forum, and there are lots of different possible problems. Without the specifics of what hardware you have, how it's connected, and the exact commands and errors we can't help you.

ahendrix gravatar imageahendrix ( 2016-09-05 21:29:39 -0500 )edit

Please read the support page for guidelines on how to ask good questions.

ahendrix gravatar imageahendrix ( 2016-09-05 21:30:10 -0500 )edit

Running on Nuc-I7 Ubuntu14.04 with ROS usb connector, setup using: sudo apt-get install ros-indigo-freenect-stack Old-school Kinect works fine, Asus-XTion and prime sense get's error: no devices connected... I've worked through every post I could find on the topic, stuck, please help!

swilker gravatar imageswilker ( 2016-09-06 13:04:04 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-09-07 22:16:27 -0500

swilker gravatar image

I think we have this figured out. I will post what we did to make it work once I've made sure it's correct. Thanks to everyone that has sent suggestions.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2016-09-05 16:45:41 -0500

Seen: 445 times

Last updated: Sep 07 '16