Ask Your Question
0

Problem about turtlebot_kinect_arm_calibration

asked 2015-06-03 01:50:07 -0500

Yantian_Zha gravatar image

Hi all,

I'm using ubuntu 14.04.1 with ROS indigo. I met problem whey trying to calibrate my turtlebot arm with kinect, following this tutorial. The problem was shown as follows: image description I found out that both roslaunching 3dsensor.launch or freenect.launch can start up the kinect. But I'm confused about the line: Stopping device RGB and Depth Stream flush.

image description I can't understand why the kinect can't detect the checkerboard, because I got the image, and got the checkerboard under my camera. This is somewhat tricky.

image description From the source code I couldn't find out how this error happens.

Thanks very much!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-07-29 01:24:06 -0500

Mica gravatar image

updated 2015-07-29 01:25:17 -0500

I had similar issues with 3dsensor.launch. I got past that point by using openni (following Ramkumar's answer from this). However the transforms generated by turtlebot_kinect_arm_calibration are not correct for me - if you get it working could you let me know if your transforms are correct?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2015-06-03 01:50:07 -0500

Seen: 163 times

Last updated: Jul 29 '15