Ask Your Question
0

kinect installation

asked 2015-03-13 19:12:45 -0500

dmngu9 gravatar image

updated 2015-03-13 19:15:05 -0500

Hi, I try to install kinect on ros using freenect driver. And in the terminal it gives me this message

**[ WARN] [1426291497.724074621]: Could not find any compatible depth output mode for 1. Falling back to default depth output mode 1. Seems like it gives me a lot of warning. How can i fix this?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-03-20 09:07:15 -0500

tanghz gravatar image

I installed the OpenNI and SenorKinect, and everything is OK. While I install the kinect driver, I faced many problems, fortunately, at last I did it. link text

I don't know whether it is the method you want, as the driver I used is not freenect. So please check the link text.

And sorry for my poor English!

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2015-03-13 19:12:45 -0500

Seen: 124 times

Last updated: Mar 20 '15