Ask Your Question
0

diamondback repository (Overo FE COM - Ubuntu natty)

asked 2014-12-15 14:13:13 -0500

Jhielson gravatar image

Hi,

I need help. I installed Ubuntu 11.04 on a SD card and booted on a Overo FE COM. It worked perfectly. I have access to internet and everything else. Now, I am trying to install a basic package from ROS (no GUI tools). Based on the tutorials that I found, I was supposed to install the diamondback version of ROS. So, I followed the instructions from the website wiki.ros.org/diamondback/installation/Ubuntu, but it didn't work. I tried to install from source (rosinstall) but I had no success either. Looks like the repository ( http://packages.ros.org/cgi-bin/gen_r... ) is not on. Does anyone know why the rep is not working? Is there a different one that I can use?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-12-15 16:01:20 -0500

ahendrix gravatar image

Diamondback is no longer supported, and hasn't been supported for several years.

The tool you're trying to use was taken offline because it was too slow and prone to errors. It has been replaced by rosinstall_generator, but rosinstall_generator only supports ROS versions Groovy and newer.

You should look for a newer version of Ubuntu and a newer version of ROS.

Once I get the DNS for my packages server fixed, Hydro on Ubuntu 12.04 and Indigo on Ubuntu 14.04 are reported to work on the gumstix boards.

edit flag offensive delete link more

Comments

Thank you very much. I'm gonna look for those images. I found the last release of Linaro, but to another boards.

Jhielson gravatar image Jhielson  ( 2014-12-16 08:41:22 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2014-12-15 14:13:13 -0500

Seen: 64 times

Last updated: Dec 15 '14