Ask Your Question
0

problem installing android_core [closed]

asked 2014-07-31 03:26:36 -0500

stefan gravatar image

updated 2014-07-31 03:33:19 -0500

gvdhoorn gravatar image

I ve been following http://wiki.ros.org/android/Tutorials... .

after completing the rosjava tutorials i tried to install ros_android_core, since i am triing to build an app for my tablet.

when doing

wstool init -j4 ~/android/src https://raw.github.com/rosjava/rosjava/hydro/android_core.rosinstall

i get the error

Using initial elements from: https://raw.github.com/rosjava/rosjava/hydro/android_core.rosinstall
ERROR in config: Unable to download URL [https://raw.github.com/rosjava/rosjava/hydro/android_core.rosinstall]: <urlopen error [Errno -2] Name or service not known>

can someone help me

Thanks

Stefan

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by stefan
close date 2014-07-31 04:02:33.523142

1 Answer

Sort by ยป oldest newest most voted
1

answered 2014-07-31 03:37:12 -0500

gvdhoorn gravatar image

It could be that you're just hitting a transient network error. Try again and see if it works now.

Alternatively, there could be something wrong with your network configuration (although unlikely). Try to see whether this succeeds:

$ nslookup raw.github.com

Also make sure you have no http(s) proxy configured anywhere. It might be interfering.

edit flag offensive delete link more

Comments

thanks - solved

stefan gravatar image stefan  ( 2014-07-31 04:02:15 -0500 )edit

So what was it in the end? Transient error? Proxy? Also: on this site answers are accepted by clicking the check mark at the left of an answer. We rarely close questions, as there might still be some discussion.

gvdhoorn gravatar image gvdhoorn  ( 2014-07-31 04:05:28 -0500 )edit

proxy settings

stefan gravatar image stefan  ( 2014-07-31 05:03:11 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2014-07-31 03:26:36 -0500

Seen: 114 times

Last updated: Jul 31 '14