Trouble setting up win_ros workspace?

asked 2014-07-07 15:59:11 -0500

randylewis7 gravatar image

Hello, I recently attempted to install win_ros on my computer running windows 7, somewhat successfully (it worked at first, but now am running into some weird errors when I try to call C:\opt\ros\hydro\x86\setup.bash (but this is another question; if you're wondering abiut this problem see my other question 'python _parent_package_path is not recognized)).

RIght now I'm trying to follow this tutorial to set up a workspace:

http://wiki.ros.org/win_ros/hydro/Msv...

However, when I initially try to initiate the workspace with teh line winros_init_workspace --track=hydro ws, after command prompt tells me that it has added new elements (actionLib, catkin, win_ros, etc...), and that the configuration was successfully changed, I get a large stream of errors that say something along these lines:

"[error 2] the system cannot find the file specified[/vcstools] [catkin] Fetching https://github.com/ros/catkin/git to C:\work\ws\src\ros"

over and over and over again. I tried just ignoring it, but moving on in the tutorial produces more errors, so I assume this must be the root error.

Any idea what's going wrong?

edit retag flag offensive close merge delete