Ask Your Question
0

udoo and sicklms

asked 2014-07-04 08:49:14 -0600

asusrog gravatar image

updated 2014-07-05 05:35:01 -0600

Hello, i am running ubuntu 13.04 on UDOO and ros hydro. I have been trying to install sicktoolbox_wrapper on udoo since yesterday by following the "using sicklms" guide but unfortunately i get stuck at the first step, when i try to do "rosdep update" i get an error which says "AssertionError: unable to handle 'index' format version '2' please update rosdistro.

But when i try to update it tells me "python-rosdistro is already the newest version".Any help would be greatly appreciated. Thank you.

edit retag flag offensive close merge delete

Comments

Plz split your tags by spaces not #

Wolf gravatar imageWolf ( 2014-07-04 10:02:57 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-09-06 15:56:46 -0600

ahendrix gravatar image

This was resolved by switching to the current ARM repository at http://packages.namniart.com/ros . See: http://answers.ros.org/question/19092...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2014-07-04 08:49:14 -0600

Seen: 154 times

Last updated: Sep 06 '14