Ask Your Question
0

connect wii to computer [closed]

asked 2014-06-09 01:23:21 -0500

sbanzal93 gravatar image

I am trying to get a wiimote connected to my computer. For this I am using the wiimote package (ros.org/wiki/wiimote).

i am following these steps link (wiki.ros.org/wiimote/Tutorials/StartingWiimoteNode).

At step 3 after starting the wiimote node i press the buttons 1 and 2 as stated, nothing happens the cursor just keeps on blinking.

when i press the buttons on the wiimote the blue lights blink on the wiimote.

screen shot of the terminal. (drive.google.com/?tab=wo&authuser=0#my-drive).

can anybody help me with this problem???

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2016-05-08 15:12:45.582048

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-06-10 23:55:43 -0500

um. i can't see the screen shot (that is a local path)

do you get: Wiimote read error read error (nunchuck cal)

if so, the wiimote maybe connected (no blue lights on the wiimote) type: rostopic echo wiimote/state/buttons

the other thing i did is open up bluetooth in linux and pair the wiimote. i am not sure what worked

edit flag offensive delete link more

Comments

no i do not get this error Here is the link for the screen shot https://docs.google.com/file/d/0B-bPiyLNX4_mX0J5Mm92UVZPRVk/edit. i also tried rostopic echo wiimote/state/buttons here is what i am getting https://docs.google.com/file/d/0B-bPiyLNX4_ma3lRUW9tdkFvbnM/edit

sbanzal93 gravatar image sbanzal93  ( 2014-06-11 02:35:58 -0500 )edit

i opened the bluetooth in linux to connect manually i press the button( 1+2 ) on the wiimote, the name Nintendo RVL-CNT-01 appears the i continue after trying to connect it shows setting up 'Nintendo RVl-CVL-01' has failed

sbanzal93 gravatar image sbanzal93  ( 2014-06-11 04:19:58 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2014-06-09 01:23:21 -0500

Seen: 420 times

Last updated: Jun 10 '14