wiimote_node with the new Wii MotionPlus [closed]

asked 2012-07-24 08:11:58 -0600

Andre Araujo gravatar image

Hi, i am trying to run the wiimote_node with the new version of the Wii MotionPlus, but it doesn't work:

Press buttons 1 and 2 together to pair (within 6 seconds).
(If no blinking lights, press power button for ~3 seconds.)
No wiimotes found
[FATAL] [WallTime: 1343151845.607927] No Wiimote found to pair with.
[INFO] [WallTime: 1343151845.608780] Exiting Wiimote node.

Any idea what the problem is?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2015-03-27 19:04:01.363533

Comments

2

Does it work without the the WiiMotionPlus plugged in?

David Lu gravatar imageDavid Lu ( 2012-07-24 08:26:41 -0600 )edit
1

I test it with the previous version of the joystick wiimote, and its works perfectly. This new wii joystick incorporated the WiiMotionPlus, i can´t separate it, as the previous version.

Andre Araujo gravatar imageAndre Araujo ( 2012-07-24 13:50:22 -0600 )edit
1

Have you tried it with wmgui?

David Lu gravatar imageDavid Lu ( 2012-07-25 05:30:54 -0600 )edit
1

Yes, I just did it and it also does not connect :\ Do you have any idea what it is?

Andre Araujo gravatar imageAndre Araujo ( 2012-07-25 07:54:49 -0600 )edit

Perhaps a bluetooth error. Not sure.

David Lu gravatar imageDavid Lu ( 2012-07-25 08:11:11 -0600 )edit

David, tks for the help. I'm working with André and we tried 2different BT adapters in 2different PCs. The (classical) wiimote always syncs after a couple of secs, whilst the wiimote+ doesn't. I believe it is a sync protocol issue in the new version. Anyways, we are returning the wiimote+ tonight :P

DavidPortugal gravatar imageDavidPortugal ( 2012-07-25 09:25:32 -0600 )edit