Ask Your Question
0

rosrun error - illegal instruction (core dumped) [closed]

asked 2014-03-09 14:09:19 -0600

Revanth gravatar image

Hello,

I am new to ROS and PCL. I just installed ROS on my machine, Ubuntu 12.10, and tried to run the following command:

rosrun pcl_ros pcd_to_pointcloud FILENAME.pcd 1

I got the following error:

Illegal instruction (core dumped)

Can you please explain to me why this is happening?

Thanks.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2017-04-20 16:46:02.448791

Comments

Do you get any other errors/outputs before this one?

Wolf gravatar image Wolf  ( 2014-03-10 04:21:02 -0600 )edit

No, this was the first error I encountered. I also tried other commands such as rosbag, and it is working. Whenever I try to run the above command, rosrun, I am getting the "Illegal instruction" error.

Revanth gravatar image Revanth  ( 2014-03-27 02:55:00 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-03-21 12:39:30 -0600

pinocchio gravatar image

I encounter the same error. Could anyone give me a help?

edit flag offensive delete link more

Question Tools

Stats

Asked: 2014-03-09 14:09:19 -0600

Seen: 425 times

Last updated: Mar 21 '14