Ask Your Question
0

Rxbag is not publishing

asked 2011-12-08 20:15:51 -0500

apalomer gravatar image

Hi!

I've recorded a bag file useing rxbag --record -a -o all.bag.

When I want to play it I run rxbag all_2011_12_09_10_10_20.bag and the rxbag window opens and I can play, see the graphics, everithing. But it is not publishing the data to rostopics. What do I need to do?

Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
3

answered 2011-12-08 21:17:18 -0500

Stefan Osswald gravatar image

rxbag only publishes to topics that you explicitly select. Right-click on the topics list in the rxbag window and choose the topics you're interested in (or "Publish All") in the "Publish..." popup menu.

edit flag offensive delete link more

Comments

Thank you wery much, you solved it!
apalomer gravatar image apalomer  ( 2011-12-08 21:22:05 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-12-08 20:15:51 -0500

Seen: 163 times

Last updated: Dec 08 '11