Ask Your Question
0

Installation problems

asked 2014-01-05 01:03:02 -0500

Ludwig gravatar image

updated 2014-04-20 14:06:45 -0500

ngrennan gravatar image

Hi, I am using an Acer Aspire 4935G on Ubuntu 13.04 But I cannot install Ros Hydro, Can Someone please help me?

edit retag flag offensive close merge delete

Comments

2

what kind of error you recieved?

hamid gravatar imagehamid ( 2014-01-05 02:08:08 -0500 )edit
1

Hello, can you edit your question with more details about the installation process used and (as mentioned above) what specific error messages you observed?

SL Remy gravatar imageSL Remy ( 2014-01-05 12:08:52 -0500 )edit

I first tried to run it on 12.04. I copy the source code for 12.04 in but it said there was missing packages when I tried to update. I tried it on 13.04 but I got the same problem

Ludwig gravatar imageLudwig ( 2014-01-06 18:46:27 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-01-06 19:37:16 -0500

updated 2014-01-06 19:37:43 -0500

Are you compiling from source? Compiling from source is not for the faint of heart...have you tried the Debian packages following the instructions at http://wiki.ros.org/hydro/Installatio... ?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2014-01-05 01:03:02 -0500

Seen: 153 times

Last updated: Jan 05 '14