Ask Your Question
1

VTK package not found

asked 2011-10-05 00:47:55 -0500

siddhu723 gravatar image

updated 2014-01-28 17:10:29 -0500

ngrennan gravatar image

Hi am trying to download a VTK package which is a dependency for my other package. I tried to access the repository https://code.ros.org/svn/ros-pkg/stacks/point_cloud_perception/trunk/vtk but is gives me the error that the URL can't be found on my sever. Also, when i click the link, it says that the repository cant be accessed on my sever . Can you please help me as to how to get the VTK package. Thanks in advance

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2011-10-05 02:49:01 -0500

joq gravatar image

The old point_cloud_perception stack is deprecated.

The current perception_pcl stack no longer contains a VTK stack. Instead, it has a rosdep dependency on the system libvtk version.

edit flag offensive delete link more

Comments

Is it enough if i just get the perception_pcl package then ?
siddhu723 gravatar image siddhu723  ( 2011-10-05 15:45:52 -0500 )edit
That should work.
joq gravatar image joq  ( 2011-11-04 04:11:52 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-10-05 00:47:55 -0500

Seen: 1,073 times

Last updated: Oct 05 '11