Ask Your Question
0

problems running image_transport rosjava tutorial

asked 2011-09-23 03:43:52 -0500

guzza gravatar image

I have tried using multiple version of rosjava (from debian and building straight from source). First question is, which is the preferred method (the method that will give the least amount of problems).

I also downloaded rosjava.android source and tried compiling, android_gingerbread, but get an error referring to missing the rosserial_java package. Not being able to compile rosjava_android seems to be preventing me from running the image_tranport tutorial because when I import the project into Eclipse, I receive an error referring to a missing gen folder within the android_gingerbread project.

Is there a precompiled debian version of rosjava.android available? Also, are there reliable step-by-step instruction available that show what packages to download and how to succesfully run the rosjava tutorials within Eclipse?

Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2011-09-23 03:53:15 -0500

I've successfully gotten rosjava and android to work by following this answer.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-09-23 03:43:52 -0500

Seen: 278 times

Last updated: Sep 26 '11