Ask Your Question
1

dynamic_reconfigure is not working with Diamondback....

asked 2011-05-02 22:29:56 -0500

enddl22 gravatar image

updated 2011-05-03 13:05:22 -0500

Hello,

I'm trying to put dynamic_reconfigure package to my node.

But when I create a new node with the following tutorial, http://www.ros.org/wiki/dynamic_recon... , It doesn't publish any topic.

For the example on the dynamic_reconfigure package(testserver) also doesn't work. It just stops then I should press "Ctrl+\" to quit the process.

Is there anyone who encounter this problem?

Cheers.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
-1

answered 2011-05-03 13:04:37 -0500

enddl22 gravatar image

It works the different machine which has exact same version of ROS and Linux.

ROS is diamond back, version 1.4.6 Linux is Ubuntu 10.04, Kernel version 2.6.35-28

Is there anyone who knows about this problem?

Cheers.

edit flag offensive delete link more

Comments

Can you look a little closer at the differences between the two machines? There must be something.
tfoote gravatar image tfoote  ( 2011-05-03 19:40:47 -0500 )edit
PS it's better to update your question than to answer it, unless you consider it closed.
tfoote gravatar image tfoote  ( 2011-05-03 19:41:28 -0500 )edit
-1

answered 2011-05-04 05:07:50 -0500

enddl22 gravatar image

tfoote/ Thank you for your comments but I can't get the solution yet.

I am going to more look through the systems.

Cheers.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-05-02 22:29:56 -0500

Seen: 243 times

Last updated: May 04 '11