Ask Your Question
1

Cannot run camera_calibration

asked 2011-03-16 19:14:56 -0600

Homer Manalo gravatar image

Why can't I run the camera calibration? I am using diamondback in Ubuntu 10.10. I get the ff:

Waiting for service /stereo/left/set_camera_info ...
Service not found
Waiting for service /stereo/right/set_camera_info ...
Service not found
edit retag flag offensive close merge delete

Comments

Can you post the output of "rosservice list" while your stereo driver is running and which stereo driver you are using?
Eric Perko gravatar imageEric Perko ( 2011-03-16 19:24:14 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
3

answered 2011-03-16 19:41:36 -0600

Homer Manalo gravatar image

I already found it, remapped the ff: right_camera:=/stereo/right left_camera:=/stereo/left to this: right_camera:=/right left_camera:=/left

edit flag offensive delete link more

Comments

Can someone check this? I cannot check it myself, thanks
Homer Manalo gravatar imageHomer Manalo ( 2011-03-16 19:43:16 -0600 )edit

Could you please share what driver did you use and maybe your .launch files? I am trying to make it work with the usb_cam driver in groovy, but I always get the same errors.

ZoltanS gravatar imageZoltanS ( 2013-05-15 03:29:18 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-03-16 19:14:56 -0600

Seen: 532 times

Last updated: Mar 16 '11