Ask Your Question
1

postgreSQL working with PGAdmin3

asked 2013-03-02 00:07:44 -0600

updated 2014-01-28 17:15:29 -0600

ngrennan gravatar image

I'm working with the household_objects_database , I have installed it from link text , but I have faced a problem in the step of working with PGAdmin3 , there was an error telling me that the version of pgadmin isn't suitable to work with the version of postgreSQl , so I tried to upgrade the version of PGADmin , but I got amessage telling me that : pgadmin3 is already the newest version ,so I tried to upgrade the postgreSQL ,but it is the newest version too , what can I do to solve this problem ?

I'm using ROS furete on Ubuntu 11.10 .

image description

edit retag flag offensive close merge delete

Comments

@Ricky Do u have any idea about this ?

RiskTeam gravatar imageRiskTeam ( 2013-03-05 23:50:36 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-03-07 17:27:19 -0600

This is a bug from Ubuntu 11.10, stated here.

To solve this problem, check this question or this one.

edit flag offensive delete link more

Comments

Thanks, I have fixed it using : sudo apt-add-repository ppa:flexiondotorg/postgres
sudo apt-get update sudo apt-get install pgadmin3

RiskTeam gravatar imageRiskTeam ( 2013-03-08 23:10:48 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-03-02 00:07:44 -0600

Seen: 173 times

Last updated: Mar 07 '13