Ask Your Question
0

How do I install rosdoc_lite when using groovy?

asked 2013-01-31 10:01:44 -0600

TommyP gravatar image

How do I install rosdoc_lite when using groovy? More specially I am using the Ubuntu 10.04 groovy installation (full desktop).

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2013-01-31 10:15:22 -0600

joq gravatar image

First, install that package:

$ sudo apt-get install ros-groovy-rosdoc-lite

Then follow the package documentation.

edit flag offensive delete link more

Comments

Thanks. Works but I noticed that comments from msg files are not included in the documentation as they were with rosdoc. And comments are missing in the doc on www.ros.org. I seem to remember some doc like the one for NavSatFix having more information before...

TommyP gravatar imageTommyP ( 2013-01-31 11:53:47 -0600 )edit

Your are right. That's unfortunate. Maybe we should open an issue ticket.

joq gravatar imagejoq ( 2013-01-31 12:18:13 -0600 )edit
1

I added an issue in github for this.

TommyP gravatar imageTommyP ( 2013-02-01 01:22:09 -0600 )edit

Thanks! For others reading this page, Tommy's issue is here: https://github.com/ros-infrastructure/rosdoc_lite/issues/29

joq gravatar imagejoq ( 2013-02-01 03:59:39 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-01-31 10:01:44 -0600

Seen: 223 times

Last updated: Jan 31 '13