Ask Your Question
0

Is rosdoc supposed to be working in groovy with catkin pakages?

asked 2013-01-31 03:22:37 -0600

TommyP gravatar image

Is rosdoc supposed to be working in groovy with catkin pakages? I tried to use it but got meesages like:

WARN: Package 'lrs_msgs' does not have a valid manifest.xml file, manifest information will not be included in docs

But catkin packages does not have a manifest.xml file.

Or should I generate the documentation in some other way?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-01-31 05:18:54 -0600

joq gravatar image

Rosdoc has been replaced by rosdoc_lite, which is automatically run for packages in repositories that have rosinstall files listed in the rosdisto repository.

edit flag offensive delete link more

Comments

I want to generate private documentation. I cannot find rosdoc_lite in my groovy installation. So how am I supposed to install it?

TommyP gravatar imageTommyP ( 2013-01-31 08:36:07 -0600 )edit

Please ask that as a separate question, so others can find it in the future.

joq gravatar imagejoq ( 2013-01-31 09:32:01 -0600 )edit

Now asked as a separate question.

TommyP gravatar imageTommyP ( 2013-01-31 10:02:35 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2013-01-31 03:22:37 -0600

Seen: 94 times

Last updated: Jan 31 '13