Initializing environment_server planning scene (use_monitor=false) [closed]

asked 2012-12-18 11:52:27 -0500

dsolomon gravatar image

updated 2012-12-19 12:43:59 -0500

I am trying to do very simple checks on an environment using the environment_server. I would like to run the environment_server with use_monitor=false and use_collision=false, so that it is a purely simulated robot environment.

How do I initialize the planning scene with use_monitor=false, and no joint state publisher publishing the robot joints?

Notes: Whenever I run the environment_server with use_monitor=false and try to request a planning scene (using GetPlanningScene) I get no data in the returned planning scene. (the planning environment is empty)

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2014-10-28 00:04:49.040085

Comments

BTW I am using Fuerte on Ubuntu 12.04

dsolomon gravatar image dsolomon  ( 2012-12-19 12:43:27 -0500 )edit