Ask Your Question
0

new openni.launch file --> topic gone

asked 2012-09-27 13:05:30 -0500

Pitscho gravatar image

updated 2012-09-27 13:05:50 -0500

Hi

Since the last update the topic

/camera/depth_registered/image

is gone. I used this, because the depth values were in meter.

When I disable registration i have the topic

/camera/depth/image

But this doesn't help me, because i need the registered image. It seems like the update somehow removed the /camera/depth_registered/image topic. Only /camera/depth_registered/image_raw is published.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2012-10-01 12:16:29 -0500

jbinney gravatar image

Yes, the last update accidentally removed that topic. I've reverted that change. You can use the fixed version from source (should only need to download openni_launch from source). The update should propagate into the debian files in the next day or so.

edit flag offensive delete link more

Comments

Nice to hear, experienced the same. -- Does this include this issue 44893/initialize-but-topics-are-empty, too?

felix k gravatar image felix k  ( 2012-10-01 23:02:01 -0500 )edit

I don't think so - other topics should still be getting published. This bug should have primarily affected the depth image

jbinney gravatar image jbinney  ( 2012-10-04 06:53:15 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2012-09-27 13:05:30 -0500

Seen: 125 times

Last updated: Oct 01 '12