Ask Your Question
0

motion_planning_msgs

asked 2012-09-26 04:42:19 -0600

BLaS gravatar image

I am trying to use kinematics_msgs package, which depends on motion_planning_msgs.

So I have downloaded motion_planning_msgs package and tried to compile, but when i do rosmake motion_planning_msgs, this never ends compiling.

I've seen this package has been deprecated, but if I want to use kinematics_msgs, what should I do?

Thank you in advance

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-09-26 05:34:07 -0600

MarkyMark2012 gravatar image

Have a look at the "Used By" on the right hand side here and take your pick http://ros.org/wiki/kinematics_msgs

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-09-26 04:42:19 -0600

Seen: 124 times

Last updated: Sep 26 '12