Ask Your Question
0

Fuerte - gazebo - can't see laser rays [closed]

asked 2012-09-16 23:42:50 -0500

Robotnik gravatar image

updated 2012-09-17 02:11:20 -0500

Lorenz gravatar image

Hi,

I am spawning urdf robot models in gazebo that include laser rangers, and it works (the sensor is working), but the laser rays are not displayed any more.

Any idea?

Roberto

edit retag flag offensive reopen merge delete

Closed for the following reason question is off-topic or not relevant. Please see http://wiki.ros.org/Support for more details. by 130s
close date 2013-01-15 11:42:54

Comments

What does "it works" mean? How did you verify? Are there messages with ranges? If so, where are they not displayed (rviz?) and what does "any more" mean (in comparison to what was changed when it worked)? If rviz, do you see errors like "no transform for frame...", then post those: I suspect TF.

dornhege gravatar image dornhege  ( 2012-09-17 02:24:38 -0500 )edit

"it works" means that I am able to see the measurements in rviz, so the data is being published correctly. "any more" means that I was able to see the rays in the ROS electric version.

Robotnik gravatar image Robotnik  ( 2012-09-24 20:51:33 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-01-15 11:42:44 -0500

130s gravatar image

As announced by the developers in Sep 2012, all gazebo related questions should be asked on new gazebo specific QA community. Thank you for your cooperation!

See also this thread.

Apologies that I close as "off-topic" although it's actually very related - there isn't more suitable label.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-09-16 23:42:50 -0500

Seen: 309 times

Last updated: Jan 15 '13