Ask Your Question
0

terminal starts with: bash: source/opt/ros/fuerte/setup.bash: No such file or directory

asked 2012-09-11 02:37:16 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I have installed ubuntu 12.04 and ros fuerte version 1.8.10. When I type the command "rosversion ros", the terminal returns the version as 1.8.10. But each time I start the terminal, it shows "bash: source/opt/ros/fuerte/setup.bash: No such file or directory" in the very first line. What is the problem ??? :\

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
3

answered 2012-09-11 02:41:40 -0500

Lorenz gravatar image

I guess you have a line

source/opt/ros/fuerte/setup.bash

somewhere at the end of your ~/.bashrc file. Note that there is a space missing after the source, i.e. the line should be:

source /opt/ros/fuerte/setup.bash

Open ~/.bashrc and fix the line.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-09-11 02:37:16 -0500

Seen: 1,111 times

Last updated: Sep 11 '12