Ask Your Question
3

Can't answer own question

asked 2012-08-20 16:39:11 -0500

I am trying to answer my own question: http://answers.ros.org/question/41798/gazebo-simulation-crashes-on-collision-with-wall/, but cannot see the post answer button for this question or other questions I have asked.

Was this facility removed with the last answers.ros update? If so, can we bring it back please.

edit retag flag offensive close merge delete

Comments

I suggest you file a bug ticket against answers.ros.org at https://code.ros.org/trac/ros to track this issue. Please post an answer with the link to that bug ticket once you create it.

Eric Perko gravatar image Eric Perko  ( 2012-08-21 19:10:06 -0500 )edit

@Eric Perko: Yes. This certainly looks like a bug. https://code.ros.org/trac/ros/ticket/4033. Won't be able to post it as an answer though...

piyushk gravatar image piyushk  ( 2012-08-21 19:40:24 -0500 )edit
1

O right... good point. I'll post it for you.

Eric Perko gravatar image Eric Perko  ( 2012-08-22 05:40:06 -0500 )edit

Don't know what you guys did, but I can't answer my own questions here and here either. I don't see the answer button either.

Kevin gravatar image Kevin  ( 2012-08-31 04:33:10 -0500 )edit

4 Answers

Sort by ยป oldest newest most voted
2

answered 2012-09-05 18:54:11 -0500

This issue seems to have been resolved (I am now able to answer this question)

edit flag offensive delete link more
4

answered 2012-08-22 05:40:57 -0500

Eric Perko gravatar image

@piyushk has filed a bug ticket to track this: https://code.ros.org/trac/ros/ticket/4033

edit flag offensive delete link more
0

answered 2014-08-05 14:43:11 -0500

danbrooks gravatar image

updated 2014-08-05 15:02:35 -0500

I also have this problem. I have the button "Answer your own question" but when I try to submit the answer nothing happens.

The problem was I had links in my answer and not enough karma - But it doesn't give you an error message telling you this. I figured it out when I tried to post the answer to my question in the question body itself - and THEN it told me I could not post links. Adding spaces to the links allowed me to post the answer to my own question.

edit flag offensive delete link more

Comments

This question is 2 years old. Please post a new question if you have a problem.

demmeln gravatar image demmeln  ( 2014-08-05 14:52:04 -0500 )edit

thanks for opening the issue

demmeln gravatar image demmeln  ( 2014-08-05 15:31:15 -0500 )edit
0

answered 2012-08-25 05:46:43 -0500

rosrookie gravatar image

I have the same problem. Is there any solution or workaround available?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2012-08-20 16:39:11 -0500

Seen: 757 times

Last updated: Aug 05 '14