Ask Your Question
0

Turtlebot netbook: wireless network setup problem

asked 2012-07-19 13:45:46 -0500

cmm386 gravatar image

updated 2012-07-19 14:56:11 -0500

Kevin gravatar image

I am very new to this, so sorry if this is a basic question. I recently received a TurtleBot. It's already assembled and came with a Lonovo X130e netbook running Ubuntu 10.4 . I believe the TurtleBot software is already installed, but in the TurtleBot tutorials it is unclear if I still need to download something from the TurtleBot USB Drive, which also came with the robot? Either way, the main problem is that the netbook won't connect to the wireless network. I have tried Fn+F5. I have looked for a manual switch on the laptop. I've looked at what feels like hundreds of Ubuntu and TurtleBot forums and even called Lonovo support. This is a very basic problem and I can't figure it out. Please help!!!

edit retag flag offensive close merge delete

Comments

You don't need to download anything from that USB drive; it's provided for system restore purposes. When you mean "won't connect", what does it do? Are no networks detected at all? Have you tried connecting to other wireless networks or decreasing the security on your network?

Ryan gravatar image Ryan  ( 2012-07-19 15:11:06 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-07-20 07:52:44 -0500

allenh1 gravatar image

This is not a ROS question, but I have an idea as to how I could answer it. For future reference, post wireless driver questions here. But, I would recommend you try upgrading your Ubuntu system. I'm pretty sure you have a Realtek wireless card, which was first supported in 11.04. If you want to be persistent, check this post.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-07-19 13:45:46 -0500

Seen: 178 times

Last updated: Jul 20 '12