Ask Your Question
0

rosdep: error: Unsupported command update.

asked 2012-06-27 04:55:00 -0500

liborw gravatar image

Hello,

clean installation of fuerte, and when I tried to run rosdep update I got:

rosdep: error: Unsupported command update.
edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2012-06-27 05:07:26 -0500

jbohren gravatar image

What is the output of:

rosdep --version

You're probably using rosdep from an older distribution.

edit flag offensive delete link more

Comments

You are probably right, the installation wasn't so clean as I thought.

liborw gravatar imageliborw ( 2012-06-27 05:28:27 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-06-27 04:55:00 -0500

Seen: 374 times

Last updated: Jun 27 '12