ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | Q&A answers.ros.org
Ask Your Question
0

kobuki installation error (Unable to locate package)

asked 2020-07-28 05:28:28 -0500

ikvibhav gravatar image

I am currently trying to install the kobuki package using:-

sudo apt-get install ros-kinetic-kobuki ros-kinetic-kobuki-core ros-kinetic-kobuki-gazebo

which is as mentioned in the tutorials in the following websites, http://wiki.ros.org/kobuki/Tutorials/... and http://wiki.ros.org/rrt_exploration/T... . However in each case I get the error

E: Unable to locate package ros-kinetic-kobuki

E: Unable to locate package ros-kinetic-kobuki-core

E: Unable to locate package ros-kinetic-kobuki-gazebo

This is also true when I try to do the same using ROS melodic. Has this package been stopped or removed? or am I required to install something before installing these packages?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2020-11-26 09:06:50 -0500

Same problem...Has anyone answered this? Doing a tutorial from AWS Educate that was just published last week. This can't be an old file...

edit flag offensive delete link more

Comments

any updates?

Sankeerth gravatar image Sankeerth  ( 2021-01-20 11:08:19 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2020-07-28 05:28:28 -0500

Seen: 404 times

Last updated: Jul 28 '20