ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | Q&A answers.ros.org
Ask Your Question
0

ackermann_msgs for Eloquent

asked 2020-06-22 07:49:11 -0600

Priya gravatar image

I tried to check if ackermann_msgs package is supported for eloquent. But in this link I find that its faded out for eloquent. https://index.ros.org/p/ackermann_msg... According to my understanding, the dashing version should be able to work with eloquent. Is this wrong ?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2020-06-22 12:30:11 -0600

I'm sure that if you asked the maintainers, they'd run bloom for Eloquent and now Foxy. You are correct that if they provide Dashing messages, they will most probably work in ROS2 Eloquent / Foxy without an issue by building from source.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2020-06-22 07:49:11 -0600

Seen: 136 times

Last updated: Jun 22 '20