Ask Your Question
0

The issue of Validating certificate from MIT CSAIL's svn

asked 2012-05-21 10:39:03 -0500

tan gravatar image

updated 2016-10-24 09:02:37 -0500

ngrennan gravatar image

hello, I am very new to ROS and I am using the mit-ros-pkg and installing Kinect Demos for Electric (my ubuntu version 11.04 and ros Electric). There is one step to Validate certificate from MIT CSAIL's svn. When I run the code "svn list https://svn.csail.mit.edu". It says "svn: Repository moved temporarily to ‘https://svn.csail.mit.edu:1443/admin/admin.cgi’; Please relocate." Does that matter? Or I can just ignore it? I have tried to run the code " svn list https://svn.csail.mit.edu:1443/admin/admin.cgi" and then it said " Certification in the field:https://svn.csail.mit.edu:1443" and asked to input the "Client certificate file name". I don't know what to do. Help! Thank you very much!

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2012-05-21 16:12:34 -0500

mjcarroll gravatar image

I don't seem to be having any trouble with it. I think that you need to have the actual repository name on the end of the address there.

∫ svn list https://svn.csail.mit.edu/mit-ros-pkg/
backup_files/
branches/
install_scripts/
mit-ros-pkg.rosinstall
reinstalling_nvidia.txt
tags/
trunk/
edit flag offensive delete link more
0

answered 2013-03-30 21:39:21 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

HI ,@tan, I now have the same question as U, do U know how to solve it now? What's the Client certificate file name??THX!

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-05-21 10:39:03 -0500

Seen: 448 times

Last updated: Mar 30 '13