vi_sfm problems

asked 2019-07-31 02:37:58 -0500

updated 2019-08-01 08:50:09 -0500

Hello,

i use ROS melodic and when I try to use vi_sfm i get an error message, that the package is not installed.

But I tried to install that package with the command "sudo apt-get install ros-melodic-vi-sfm " and failed.

Can you please me?

http://wiki.ros.org/vi_sfm

edit retag flag offensive close merge delete

Comments

Always link to either repository or wiki page of packages you are using.

I tried to install that package with the command "sudo apt-get install ros-melodic-vi-sfm " and failed.

so you couldn't install the package, but still try to use it? Does that make sense?

gvdhoorn gravatar imagegvdhoorn ( 2019-08-01 07:08:39 -0500 )edit

http://wiki.ros.org/vi_sfm

I can't install this package is what I'm trying to say.

alexsimon gravatar imagealexsimon ( 2019-08-01 08:49:53 -0500 )edit

vi_sfm does not appear to have been registered with the buildfarm (ie: no entry in rosdistro) so you cannot use apt to install it.

I also cannot find any repository with the name vi_sfm using Google, nor any mention of the package anywhere apart from your post here on ROS Answers and the wiki page you already link.

Unless you can find a source repository or other artefact that contains the package, it would appear to not be available. Perhaps you can find the paper mentioned on the wiki page and contact the author(s).

gvdhoorn gravatar imagegvdhoorn ( 2019-08-01 13:31:11 -0500 )edit