problem Adding the installation prefix of "urdf" to CMAKE_PREFIX_PATH

asked 2019-06-05 01:56:38 -0600

ronokarya gravatar image

updated 2019-06-05 02:03:49 -0600

gvdhoorn gravatar image

After Turtlebot3 installation

problem 1:

CMake Error at /opt/ros/kinetic/share/catkin/cmake/catkinConfig.cmake:83 (find_package):
  Could not find a package configuration file provided by "urdf" with any of
  the following names:

    urdfConfig.cmake
    urdf-config.cmake

  Add the installation prefix of "urdf" to CMAKE_PREFIX_PATH or set
  "urdf_DIR" to a directory containing one of the above files.  If "urdf"
  provides a separate development package or SDK, be sure it has been
  installed.

problem 2: Invoking "make cmake_check_build_system" failed

edit retag flag offensive close merge delete

Comments

I would suggest adding a link to -- at least -- the installation tutorial you've been following, and which steps you've followed exactly, and whether you ran into any problems at any of the steps.

gvdhoorn gravatar imagegvdhoorn ( 2019-06-05 05:22:38 -0600 )edit