Ask Your Question
0

Error: Declared Dependency Missing

asked 2012-04-22 04:45:59 -0600

ay gravatar image

how to add rosjava_JNI? im installing roboearth and during rosmake...it says cannot find rosjava_JNI...anyone can help?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2012-04-22 08:05:06 -0600

Lorenz gravatar image

Are you installing on Electric or Fuerte? rosjava_jni has not been released yet for Fuerte, there you need to install from source (repository url: git://code.in.tum.de/git/client-rosjava). In Electric, do:

sudo apt-get install ros-electric-client-rosjava-jni
edit flag offensive delete link more
0

answered 2012-04-22 08:24:31 -0600

ay gravatar image

im using electric...thanks for helping...it work...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-04-22 04:45:59 -0600

Seen: 52 times

Last updated: Apr 22 '12

Related questions