Rostopic echo doesn't print messages from topics? [closed]

asked 2012-04-20 02:15:42 -0500

BetoCC011 gravatar image

updated 2014-04-20 14:09:20 -0500

ngrennan gravatar image

I have to test some outputs from my topics, but rostopic does not print the messages being published at the topic, i had to make a new node just to get the messages and print them. My node was able to get the messages, so they are being published...

when i try to run: rostopic echo my_topic it outputs: WARNING: cannot load logging configuration file, logging is disabled

and just stays running, without outputting anything.

I already tried remaking the package rostopic, it was successful. I tried looking at the code, but i couldn't find anything wrong there. How can I fix this? :)

Well guys, i don't know what the problem was, but i reinstalled ROS and now its working! :) Thanks!

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2012-05-03 14:08:48