Issues while installing Indigo on Ubuntu 14.04.5

asked 2019-04-30 14:51:23 -0600

I am trying to install Indigo on Ubuntu14.04.5. I get the following error.

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 ros-indigo-desktop-full : Depends: ros-indigo-desktop but it is not going to be installed
                           Depends: ros-indigo-perception but it is not going to be installed
                           Depends: ros-indigo-simulators but it is not going to be installed
                           Depends: ros-indigo-urdf-tutorial but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Apparently lot of folks have had similar issues, I have tried several solutions - but no luck. Any new perspectives on solving this problem is welcome. Thank you.

edit retag flag offensive close merge delete