Ask Your Question
0

Unable to locate package ros-bouncy-desktop (18.04 .deb repo)

asked 2018-12-12 22:38:58 -0600

anonymouse gravatar image

Hi, I am attempting to install ROS from debian packages and came across the following error when going through the instructions after adding the repo to my device. I am on a raspberry pi 3 b+ running lubuntu 18.04.

I can work on installing from source, but I was hoping that the repository would work following the instructions on https://index.ros.org/doc/ros2/Linux-...

ubuntu@ubuntu:~$ sudo apt update Hit:1 http://repo.ros2.org/ubuntu/main bionic InRelease ...

ubuntu@ubuntu:~$ sudo apt install ros-$ROS_DISTRO-desktop ... E: Unable to locate package ros-bouncy-desktop

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-12-13 00:43:10 -0600

William gravatar image

Only amd64 and arm64 binaries are available, is your board 32-bit arm?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-12-12 22:38:58 -0600

Seen: 276 times

Last updated: Dec 13 '18