Ask Your Question
0

roscore param error

asked 2018-10-19 17:16:39 -0500

Adrian Ricardez gravatar image

updated 2018-10-20 04:52:59 -0500

gvdhoorn gravatar image

Hello, I got a problem I haven't resolved yet...

Everything was fine, I was able to run roscore, my roslaunch, etc., but at the next day I ran roscore and gave me the next log problem:

Invalid <param> tag: Cannot load command parameter [rosversion]: command [rosversion roslaunch] returned with code [1].

Param xml is < param command="rosversion roslaunch" name="rosversion" />
The traceback for the exception was written to the log file
No handlers could be found for logger "roslaunch"

I have already tried to source my PATH, but I can't still fix the problem.

Thanks!!

edit retag flag offensive close merge delete

Comments

I'm wondering whether this is related to / a duplicate of #q306195.

gvdhoorn gravatar imagegvdhoorn ( 2018-10-20 04:54:52 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-10-20 14:09:20 -0500

bxl gravatar image

Look in your packages if package.xml are correctly. That was my error when I had this issue.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-10-19 17:16:39 -0500

Seen: 91 times

Last updated: Oct 20 '18