Ask Your Question
0

Not able to import files from moveit_commander [closed]

asked 2018-10-09 01:48:10 -0600

athikr gravatar image

I am trying to move robot using moveit python interface tutorial. But I am getting error 'module' object has no attribute 'roscpp_initialize'

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by athikr
close date 2018-12-12 00:55:47.037528

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-10-11 01:34:57 -0600

mlautman gravatar image

Can you post your code? It is really difficult to debug without knowing exactly what you are trying to do

edit flag offensive delete link more

Comments

1

Since you are not answering the question please post a comment instead.

Delb gravatar imageDelb ( 2018-10-11 02:03:14 -0600 )edit

I solved it, it was a python path issue.

athikr gravatar imageathikr ( 2018-10-11 03:37:32 -0600 )edit
1

Could you post an answer to detail exactly how you solved your issue please ?

Delb gravatar imageDelb ( 2018-10-11 03:40:33 -0600 )edit

I solved it, it was a path issue.

athikr gravatar imageathikr ( 2018-12-12 00:55:42 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2018-10-09 01:48:10 -0600

Seen: 102 times

Last updated: Oct 11 '18