Ask Your Question
0

Cannot do make eclipse-project in an existing package.

asked 2018-04-17 04:06:04 -0500

aks gravatar image

I have already created a beginner_tutorials package and now i want to install eclipse and created eclipse project files.

After following the instructions, when i do make eclipse-project there is an error stating make: *** No rule to make target 'eclipse-project'. Stop

This is the same question as this but i did not understand the solution.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-04-17 05:28:09 -0500

aks gravatar image

Solved : Just went through with the instructions again.

It says : if you are using catkin, you do not have the possibility to make eclipse-project. I went ahead with the instructions in 2.2 here

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2018-04-17 04:06:04 -0500

Seen: 93 times

Last updated: Apr 17 '18