qt-create & qt-build on Lunar [closed]

asked 2018-01-18 10:14:21 -0600

aguiasmaster gravatar image

I'm trying to use Qt Creator to create a GUI who subscribes ROS, with ROS lunar, but i'm not able to install the packages that I need. Can someone help me? When i try to do - "sudo apt-get install ros-lunar-qt-build" and "sudo apt-get install ros-lunar-qt-create" i always get "Unable to locate package".

Can anybody help me? Thanks in advance.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by aguiasmaster
close date 2018-03-30 10:27:26.098452

Comments

hey i have the same problem, can u tell me how it solved?

grosser_ding gravatar imagegrosser_ding ( 2018-11-03 06:12:50 -0600 )edit

Yes! You can check the solution here.

https://github.com/stonier/qt_ros/iss...

aguiasmaster gravatar imageaguiasmaster ( 2018-11-06 15:05:41 -0600 )edit