Ask Your Question
0

Unsupported package ?

asked 2017-11-24 04:42:03 -0500

StanSmooth gravatar image

updated 2017-11-27 02:46:03 -0500

Hello everyone !

Begginer here

ROS INDIGO

I'm trying to install This package but I have some trouble : I'm following the "read me" tutorial (replacing evidently ros-kinetic by ros-indigo) and everything's fine furthermore, i don't have error message when i catkin_make. Then, i'm trying to source devel/setup.bash then

roslaunch rrt_exploration_tutorials single_simulated_house.launch

but there is this error message :

The following args could not be parsed as stacks or packages: ['articulation_tutorials'] [ rosmake ] ERROR: No arguments could be parsed into valid package or stack names.

i'm trying to find the package with rospack find, but it didn't seem to be registered. neither with rospack list.

is it due to the fact i'm using a new workspace for this tutorials ?

thanks by advance for you help (and sorry for the bad english !)

edit retag flag offensive close merge delete

Comments

What was the error message? You posted the command that you ran instead of the error.

jayess gravatar image jayess  ( 2017-11-24 12:24:07 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-11-24 04:49:51 -0500

StanSmooth gravatar image

Nevermind i didn't search enough, and i just found the solution sorry ! found the solution on this topic

i didn't source ros correctly

$ source /opt/ros/indigo/setup.bash
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-11-24 04:36:58 -0500

Seen: 83 times

Last updated: Nov 27 '17